wc3campaigns
WC3C Homepage - www.wc3c.netUser Control Panel (Requires Log-In)Engage in discussions with other users and join contests in the WC3C forums!Read one of our many tutorials, ranging in difficulty from beginner to advanced!Show off your artistic talents in the WC3C Gallery!Download quality models, textures, spells (vJASS/JASS), systems, and scripts!Download maps that have passed through our rigorous approval process!

Go Back   Wc3C.net > Warcraft III Modding > Artist's Corner > Sound / Music
User Name
Password
Register Rules Get Hosted! Chat Pastebin FAQ and Rules Members List Calendar



Closed Thread
 
Thread Tools Search this Thread
Old 08-01-2004, 02:37 PM   #1
Crypt_Lord41
User
 
Join Date: Dec 2003
Posts: 197

Crypt_Lord41 has little to show at this moment (0)

Default

HELP ME! None of my sounds (custom and normal) are working in WE! Whats up!
Crypt_Lord41 is offline  
Sponsored Links - Login to hide this ad!
Old 08-01-2004, 06:55 PM   #2
elite_master
User
 
Join Date: Jun 2004
Posts: 460

elite_master is on a distinguished road (10)

Default

first off u need to turn off your WE then make sure ur sound is on (plugged in) the it proobly will work
elite_master is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:44 PM.


Affiliates
The Hubb The JASS Vault Clan WEnW Campaign Creations Clan CBS GamesModding Flixreel Videos

Powered by vBulletin (Copyright ©2000 - 2020, Jelsoft Enterprises Ltd).
Hosted by www.OICcam.com
IT Support and Services provided by Executive IT Services