wc3campaigns
WC3C Homepage - www.wc3c.netUser Control Panel (Requires Log-In)Engage in discussions with other users and join contests in the WC3C forums!Read one of our many tutorials, ranging in difficulty from beginner to advanced!Show off your artistic talents in the WC3C Gallery!Download quality models, textures, spells (vJASS/JASS), systems, and scripts!Download maps that have passed through our rigorous approval process!

Go Back   Wc3C.net > Warcraft III Modding > Artist's Corner > Sound / Music
User Name
Password
Register Rules Get Hosted! Chat Pastebin FAQ and Rules Members List Calendar



Reply
 
Thread Tools Search this Thread
Old 01-28-2010, 01:37 AM   #1
MutantRex
User
 
MutantRex's Avatar
 
Join Date: Jan 2010
Posts: 0

MutantRex has little to show at this moment (0)

Send a message via AIM to MutantRex
Default

I'm not sure if I'm posting this in the right place, if not, I apologize.

In the opening cinematic for my campaign, i am trying to use the footman sound where it says "yes my liege".

in my trigger for the transmission i have the play sound and everything but when i test it the sound doesn't play when his line comes up. what am i doing wrong?

Trigger:
Cinematic - Send transmission to (All players) from Captain 0007 <gen> named Guard: Play FootmanWhat3 <gen> and display Yes My Leige!. Modify duration: Set to 1.00 seconds and Don't wait
MutantRex is offline   Reply With Quote
Sponsored Links - Login to hide this ad!
Old 02-01-2010, 05:44 PM   #2
Michael Peppers
Lepus?
 
Michael Peppers's Avatar
 
Join Date: Jan 2009
Posts: 1,308

Michael Peppers is a jewel in the rough (188)Michael Peppers is a jewel in the rough (188)Michael Peppers is a jewel in the rough (188)

Default

Quote:
Originally Posted by MutantRex
I'm not sure if I'm posting this in the right place, if not, I apologize.

In the opening cinematic for my campaign, i am trying to use the footman sound where it says "yes my liege".

in my trigger for the transmission i have the play sound and everything but when i test it the sound doesn't play when his line comes up. what am i doing wrong?

Trigger:
Cinematic - Send transmission to (All players) from Captain 0007 <gen> named Guard: Play FootmanWhat3 <gen> and display Yes My Leige!. Modify duration: Set to 1.00 seconds and Don't wait
It's a common sound problem, it has to be preloaded someway.

Quick fix: make the sound run once before using it for real, the first time it won't work, but it will be heard all of the other times.
__________________
Projects:Tutorials: Competitive AI Step by Step with AI Editor (Pending)
Resources: [AI Script] Michael Peppers's Melee AI template (Pending)
Michael Peppers is offline   Reply With Quote
Old 05-10-2010, 04:42 PM   #3
Alexica1111
User
 
Join Date: May 2010
Posts: 3

Alexica1111 has little to show at this moment (0)

Default

maybe you should use the trigger at category "Sounds" Attack sound to unit
Alexica1111 is offline   Reply With Quote
Old 05-10-2010, 04:43 PM   #4
Alexica1111
User
 
Join Date: May 2010
Posts: 3

Alexica1111 has little to show at this moment (0)

Default

sorry attach not attack
Alexica1111 is offline   Reply With Quote
Old 05-10-2010, 04:43 PM   #5
Alexica1111
User
 
Join Date: May 2010
Posts: 3

Alexica1111 has little to show at this moment (0)

Default

and then play your sound
Alexica1111 is offline   Reply With Quote
Old 07-30-2010, 06:25 AM   #6
The Dark One
User
 
The Dark One's Avatar
 
Join Date: Jul 2008
Posts: 180

The Dark One will become famous soon enough (25)

Default

Alexica1111, please use the edit button instead of double (triple in your case) post which isn't allowed and is plain wrong.

On topic:
Consider unchecking the 3D box in the sound properties of the sound your are using since 3D sounds must be played at a point and wouldn't be played otherwise.
__________________
Darkness Arise
Come and join the cause.
The Dark One is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 06:49 PM.


Affiliates
The Hubb The JASS Vault Clan WEnW Campaign Creations Clan CBS GamesModding Flixreel Videos

Powered by vBulletin (Copyright ©2000 - 2020, Jelsoft Enterprises Ltd).
Hosted by www.OICcam.com
IT Support and Services provided by Executive IT Services