WC3C Homepage - www.wc3c.netUser Control Panel (Requires Log-In)Engage in discussions with other users and join contests in the WC3C forums!Read one of our many tutorials, ranging in difficulty from beginner to advanced!Show off your artistic talents in the WC3C Gallery!Download quality models, textures, spells (vJASS/JASS), systems, and scripts!Download maps that have passed through our rigorous approval process!

Go Back   Wc3C.net > Warcraft III Modding > Developer's Corner > Triggers & Scripts
User Name
Register Rules Get Hosted! Chat Pastebin FAQ and Rules Members List Calendar

Closed Thread
Thread Tools Search this Thread
Old 07-06-2002, 11:22 AM   #1
Join Date: Jun 2002
Posts: 127

littlecramp has little to show at this moment (0)


The sound editor doesn't really use the imported sound in the game. I tried to imported wav file into the sound editor with the same filename and could hear the changes in the editor. But when I save it and run War3.exe (not test map), the replaced sound isn't in effect.
littlecramp is offline  
Sponsored Links - Login to hide this ad!
Old 07-07-2002, 01:00 PM   #2
Posts: n/a

yeah it's a bug in the worldeditor

blizz fix it soon :mad:
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT. The time now is 10:02 AM.


The Hubb The JASS Vault Clan WEnW Campaign Creations Clan CBS GamesModding Flixreel Videos

Powered by vBulletin (Copyright ©2000 - 2015, Jelsoft Enterprises Ltd).
Hosted by www.OICcam.com
IT Support and Services provided by Executive IT Services