Thread: ABuff System
View Single Post
Old 08-15-2010, 07:29 AM   #187
Dr.Killer
User
 
Join Date: Aug 2010
Posts: 2

Dr.Killer has little to show at this moment (0)

Default

I use NewGen 1.5c and Warcraft 3 1.23 (for map development)
I downloaded the sample map attached to the post, and tried saving it (to let it be compiled) but I get an error. I've tried using 2 other systems (BonusMod and Status) but they have error ,too. While others use the system with no problem. Can anyone help plz? I really need this.

This is the error text:

library [DamageEvent initializer Init requires optional DamageModifiers, optional LightLeaklessDamageDetect, optional IntuitiveDamageSystem, optional xedamage]

Missing requirements :optional - (libraries can not require scopes.)
Dr.Killer is offline   Reply With Quote