Log in  Profile - Memberlist - Usergroups - Log in to check your private messages
Register - Search


 Forum index » Fan Area » General Discussion
Forum Trouble
Post new topic   Reply to topic Page 5 of 5 [95 Posts] View previous topicView next topic
Goto page: Previous 1, 2, 3, 4, 5
Author Message
Wed Aug 23, 2006 10:21 pm
Shortyland05

Level 14: Broodling
Level 14: Broodling


Joined: 17 Aug 2006
Posts: 606
Location: The land of the long white cloud




Forum Trouble

just tick the, Log me on every time, box and you should stay on... it works for me.


 View user's profile Send private message Reply with quote Back to top 
Thu Aug 24, 2006 5:30 pm
Commodore Nuclear X

Level 14: Broodling
Level 14: Broodling


Joined: 07 Feb 2006
Posts: 653
Location: Lebanon




I tick ALL THE TIME!! It doesn't work. Plus, sometimes when I open new tabs in my browser, I would be logged in in some tabs but out in some others.


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Aug 25, 2006 12:43 am
Shortyland05

Level 14: Broodling
Level 14: Broodling


Joined: 17 Aug 2006
Posts: 606
Location: The land of the long white cloud




Forum Trouble

What browser are you using? Im using my school computers so i am using Windows Explorer that comes defult with XP. XP


 View user's profile Send private message Reply with quote Back to top 
Fri Sep 01, 2006 4:53 am
Commodore Nuclear X

Level 14: Broodling
Level 14: Broodling


Joined: 07 Feb 2006
Posts: 653
Location: Lebanon




I'm using Firemonger (Firefox with loads of handpicked Extensions and all Plugins) when I'm using WinXP (that I heavily hacked) or I use Konqueror when I'm using Linux.

But's it's not because of the browsers or me hacking WinXP, it's probably because the Admin has set a safety feature for sessions to end after a very short duration so that users browsing the forum from an internet cafe are always logged out when they, whether they remember to or not.

I'm wondering, however, if the Admin can make an exception for Automatically Logging Out Sessions for certain users as nowadays, I never browse from an internet cafe.


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Sep 01, 2006 5:08 am
X-SOLDIER




Joined: 20 Oct 2004
Posts: 778
Location: Utah, USA




I'm always logged in. I had a problem with it at first, but then it just vanished after a couple weeks. The only issue I still have is that Previewing something erases the subject line for new topics/PMs. It's SO annoying.


X


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Sep 01, 2006 5:55 am
Naga_Warrior

Snowflake Entertainment
Snowflake Entertainment


Joined: 04 Aug 2004
Posts: 391





Forum Trouble

Hmm Commodore, you need to make sure your cookies are enabled. And i cant just keep your session open forever, that wouldnt work. For most people ticking the box it works, if it isnt working, then try clearing your cache, and try logging in. Make sure you can store cookies, other wise I cant help you. If this still isnt working, then PM me. And as far as the subject lines goes, I think it is a left over of me trying to auto fill the subject line. It was a good idea, but it freaked out with different things, and what you are describing is an effect of it. I can try to fix it? Maybe remove the auto fill all together? Im not sure. Also i know you want to disable signatures. But since then i have formatted my computer and im not sure if i still have the mod somewhere. So i will have to look around for it.

Sorry for the lack of updates on the site, I have done a few things like the revising of the team page and stuff. But as far as the forum i havnt touched it in a few months. Im in college now so i dont have alot of time, but if i can find some free time ill take a look at some of the things that are going wrong. Go ahead and PM me if you have a urgent problem. As i only visit this thread when its yellow:P


 View user's profile Send private message Send e-mail Reply with quote Back to top 
Fri Sep 01, 2006 6:36 am
X-SOLDIER




Joined: 20 Oct 2004
Posts: 778
Location: Utah, USA




No worries Naga - the team page does look really good btw. I'll be sure to let you know if the subject line clears up. Thanks for the response.


X


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Sep 01, 2006 7:06 am
Lord Dark Odin

Level 16: Goliath
Level 16: Goliath


Joined: 20 Sep 2004
Posts: 847
Location: Auir, Char, or USA-Earth




Forum Trouble

It's strange and I've been wondering about this for awhile, but my browser (Firefox) is set to disable cookie's completely, clear the cache everytime i cloes the browser window and eliminate every trace to the internet and any files associated with it as often as possible. And for every single web-site it works...except PR.

PR is the only web-site that remembers me everytime. Hotmail, Myspace and anything other site that you have to log into that I've set to remember me, doesn't. I...don't get it..


 View user's profile Send private message Send e-mail Reply with quote Back to top 
Fri Sep 01, 2006 7:29 am
X-SOLDIER




Joined: 20 Oct 2004
Posts: 778
Location: Utah, USA




Hotmail & myspace work that way, but forums are generally a little bit different. If you're registered on any other forums like I am, you should find that you'll get online and be logged in until you physically log out regardless if the browser's come and gone offline 100 times. Naga could probably give you a more technical answer to why this is.


X


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Sep 01, 2006 7:38 am
Commodore Nuclear X

Level 14: Broodling
Level 14: Broodling


Joined: 07 Feb 2006
Posts: 653
Location: Lebanon




Forum Trouble

Okay, I have put an Exception in Firefox to allow cookies for wc3campaigns.net/revolution/forum/ and I have cleared my Cache. I'll get back to you on that if I see a difference.

... And I always was intrigued: how do you mod a forum (other than by using the Admin/Mod CP)?

[EDIT=001]
Yep, it appears to have worked.


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Fri Sep 01, 2006 5:59 pm
Naga_Warrior

Snowflake Entertainment
Snowflake Entertainment


Joined: 04 Aug 2004
Posts: 391





Well you can mod the actuall files that are on the forum. And for simplistic things i know how to do it. But when you have to edit several different files i need a "mod" more of a text file that tells me what to change and how to change it. And im glad it is working!

Hmm as far as other websites go and such. How logging in works, is you have a cookie, and it stores a session ID along with other stuff. Now on the server side there are sessions that are stored, and your cookie points to the right session text file on the server. This file will tell the server in essence if you are logged in or not. Now if you clear your cookies then you have no way of determining which session you are on on the server. So it doesnt know who you actually are. This is my understanding of it. For the most parts sessions are done server side and require very little scripting to go with them if you dont need to modify it much, and as i havnt messed with them much i could be wrong.


 View user's profile Send private message Send e-mail Reply with quote Back to top 
Sat Nov 04, 2006 5:49 am
Lavarinth




Joined: 02 Aug 2004
Posts: 499
Location: San Diego, CA, USA




Forum Trouble

http://www.wc3campaigns.net/revolution/forum/viewtopic.php?p=96166#96166

Replies messed up there using Fast Reply.

Edit: another case:

http://www.wc3campaigns.net/revolution/forum/viewtopic.php?p=96158#96158


 View user's profile Send private message Visit poster's website Reply with quote Back to top 
Sat Nov 04, 2006 10:46 am
Berry2K

Snowflake Entertainment
Snowflake Entertainment


Joined: 30 Jul 2004
Posts: 1648
Location: Nijmegen, the Netherlands




I cannot reproduce your error; what did you do exactly?


 View user's profile Send private message Reply with quote Back to top 
Sat Nov 04, 2006 12:14 pm
Adam_Ant

Snowflake Entertainment
Snowflake Entertainment


Joined: 21 Sep 2004
Posts: 791
Location: Maine, USA




I think the forums got overloaded or something. They seemed to freeze, after viewing a topic the cloak icon wouldn't turn grey, and posts appeared to be posted a novemeber 4th (24 hours ahead) the current users online was frozen for hours and hours, then the problem with the posts coming out ahead of each other.


 View user's profile Send private message Send e-mail Visit poster's website Reply with quote Back to top 
Sun Nov 05, 2006 7:23 pm
Lavarinth




Joined: 02 Aug 2004
Posts: 499
Location: San Diego, CA, USA




Forum Trouble

Berry2K wrote:
I cannot reproduce your error; what did you do exactly?


I simply clicked Fast Reply and posted a reply, only happened in 2 of four topics I posted in. Strange, honestly.


 View user's profile Send private message Visit poster's website Reply with quote Back to top 
Display posts from previous:   
Reply to topic Page 5 of 5 [95 Posts] Goto page: Previous 1, 2, 3, 4, 5
View previous topicView next topic
 Forum index » Fan Area » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 1.9232s ][ Queries: 10 (1.7592s) ][ Debug on ]