Wc3C.net

Wc3C.net (http://www.wc3c.net/forums.php)
-   Tools (http://www.wc3c.net/forumdisplay.php?f=617)
-   -   Jass NewGen Pack v5d (http://www.wc3c.net/showthread.php?t=90999)

MindWorX 08-02-2009 04:18 AM

Have you disabled UAC?

GetTriggerUnit- 08-02-2009 02:02 PM

What is it?

You mean "User Account Control?"

Disable it and it didn't worked. I still get the same message.

YourName 08-02-2009 08:02 PM

Is there a way to get the new 1.24 natives highlighted with TESH? Looks pretty confusing at the moment.

Pyrogasm 08-02-2009 08:58 PM

NewGen won't open maps by double-clicking on them. You have to open NewGen and then use File>Open to open your map.

That could be your issue if you're trying to open a map when NewGen is already running.

GetTriggerUnit- 08-02-2009 09:44 PM

No, thats not the point. When I try to run NewGen.exe, I get this error message.

Pyrogasm 08-02-2009 10:02 PM

is there already a NewGen.exe running in the process manager?

GetTriggerUnit- 08-03-2009 12:38 AM

Yes

Pyrogasm 08-03-2009 09:08 AM

So, restart your computer and make sure that NewGen.exe is not running. Then try to open NewGen; if that doesn't work, check to see if it is running, and if so kill the process. If it still doesn't work then something is fucked up.

GetTriggerUnit- 08-03-2009 12:56 PM

No body ever encountered this problem before?

I tried many, many tine to delete/download/restart/endprocess

Chaos-Mapper 08-04-2009 07:29 PM

new patch, 1.24 does this version of JNGP work with the new Patch?
The old version does crash when i try to start teh map (war3.exe error!)


edit:
Following rpoblem:
I open WE and start the map which is opened when you start the world editor!
=>Result: I'll get an error which says that my "war3.exe" has got an critical error and has to be closed!
If I use another map the same strange thing happens!

Now the most strange thing:
I put the map which I cant't start driectly from the WE into my Map folder and it works without any problems...

I can't understand an fix would be great!! Say me whats now going wrong... thanks at this point =)

Mooglefrooglian 08-04-2009 11:31 PM

1.24 WE seems to work fine with my JNGP, so I don't think its 1.24's problem.

DioD 08-05-2009 12:11 AM

WE works but new functions not highlight to get where is function list stored removed most files but still no effect, no syntax check no function list BUT old function highlight - new not.

Mooglefrooglian 08-05-2009 01:23 AM

... what?

Everything appears to work fine with my JNGP's function list. Syntax highliter works fine.

Avrion 08-05-2009 04:23 AM

Since the new patch, whenever I save a map with Newgen, Wc3 can't read it ingame. I'm also getting a ton of script/compile errors when I save. It happens on every single map.


Alevice 08-05-2009 04:36 AM

You need to uodate jasshelper's common.j, which you can extract from the war3patch.mpq


All times are GMT. The time now is 11:15 PM.

Powered by vBulletin (Copyright ©2000 - 2019, Jelsoft Enterprises Ltd).
Hosted by www.OICcam.com
IT Support and Services provided by Executive IT Services