Wc3C.net

Wc3C.net (http://www.wc3c.net/forums.php)
-   AMAI (http://www.wc3c.net/forumdisplay.php?f=601)
-   -   1.25 Compatibility (http://www.wc3c.net/showthread.php?t=110188)

PsycoMarauder 03-24-2011 06:42 AM

1.25 Compatibility
 
Is the most recent version of AMAI compatible with 1.25?

Anopob 03-24-2011 09:36 PM

I'm not sure about 1.25, but I just did a quick test with 1.26 (most recent version of wc3 so I assume you mean this) and it works.

Zalamander 03-26-2011 12:02 PM

As far as I can see there aint any changes in last War3 patch that should have any effect on AMAI so latest version should still work without any problems.

PsycoMarauder 03-26-2011 11:09 PM

Right, was testing it, and it works fine. Now getting it to work for my risk map is a whole different story... Gonna have to rework huge portions of code it seems like. At least AMAI is a good base to start from.


All times are GMT. The time now is 11:07 PM.

Powered by vBulletin (Copyright ©2000 - 2019, Jelsoft Enterprises Ltd).
Hosted by www.OICcam.com
IT Support and Services provided by Executive IT Services